Friday, November 11, 2005

Upgrade Your Flash Player

Plug-ins are usually among the last programs that we upgrade. Do yourself a favor and upgrade your Flash player to version 8.x. There is a critical vulnerability which can allow hackers to run programs on your computer. Everyone on versions 6 and 7 should upgrade. If you aren't sure which version you are running, go to this Windows web page. You'll see the version. [from eWeek]

No comments: